pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/44368: missing dependency for kde 4.5: virtuoso

>Number:         44368
>Category:       pkg
>Synopsis:       missing dependency for kde 4.5: virtuoso
>Confidential:   no
>Severity:       non-critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Jan 10 23:30:01 +0000 2011
>Originator:     Bernd Ernesti
>Release:        NetBSD 5.1_STABLE
System: NetBSD 5.1_STABLE 2011-01-08 & pkgsrc HEAD 2011-01-08
Architecture: i386
Machine: i386
        The default configuration for kde 4.5 seems to require a new
        software which is not available in pkgsrc.

        The following requester is showing up when you log in:
          Nepomuk Data Storage
          Nepomuk Semantic Desktop needs the Virtuso RDF server to store its 
          Installing the Virtuoso Soprano plugin is mandatory for using Nepomuk.

        Start kdm and log in

Home | Main Index | Thread Index | Old Index