pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/44276 ("mediatomb" package doesn't work with latest version of "spidermonkey")

Synopsis: "mediatomb" package doesn't work with latest version of "spidermonkey"

Responsible-Changed-From-To: pkg-manager->fhajny
Responsible-Changed-When: Tue, 28 Dec 2010 15:30:15 +0000
Filip Hajny fixed the problem.

State-Changed-From-To: open->closed
State-Changed-When: Tue, 28 Dec 2010 15:30:15 +0000
The following commit fixed the problem:

Module Name:    pkgsrc
Committed By:   fhajny
Date:           Mon Dec 27 23:09:22 UTC 2010

Modified Files:
        pkgsrc/lang/spidermonkey: Makefile

Log Message:
Changing the 'threads' option to non-default. Two depending packages
(multimedia/mediatomb and multimedia/avidemux) were confirmed as
working with the non-threaded version, and broken (spinning CPU)
with the threaded one, after the 1.8.0 update.

To generate a diff of this commit:
cvs rdiff -u -r1.20 -r1.21 pkgsrc/lang/spidermonkey/Makefile
cvs rdiff -u -r1.1 -r1.2 pkgsrc/lang/spidermonkey/

Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.

Home | Main Index | Thread Index | Old Index