pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/44276: "mediatomb" package doesn't work with latest version of "spidermonkey"

>Number:         44276
>Category:       pkg
>Synopsis:       "mediatomb" package doesn't work with latest version of 
>Confidential:   no
>Severity:       serious
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Dec 24 12:20:01 +0000 2010
>Originator:     Matthias Scheler
>Release:        NetBSD 5.1 pkgsrc HEAD as of 2010-12-24
Matthias Scheler                        
System: NetBSD 5.1 NetBSD 5.1 (COLWYN.64) #0: Sat Nov 13 
17:49:03 GMT 2010 amd64
Architecture: x86_64
Machine: amd64
After upgrading to "lang/spidermonkey" to version 1.8.0rc1
"multimedia/mediatomb" doesn't work properly on my system anymore.
The daemon starts up, gets at least one thread stuck at 99% CPU usage
and cannot be shutdown via "/etc/rc.d/mediatomb stop". Only
"pkill -9 mediatomb" helps.

Rebuilding "mediatomb" doesn't fix the problem, downgrading to the previous
version of "lang/spidermonkey" does fix the problem.

cd pkgsrc/multimedia/mediatomb
make install
/usr/pkg/share/examples/rc.d/mediatomb onestart

Not known.

Home | Main Index | Thread Index | Old Index