pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/44215 (postgresql90-client is broken on OpenSolaris)

Synopsis: postgresql90-client is broken on OpenSolaris

State-Changed-From-To: open->closed
State-Changed-When: Fri, 10 Dec 2010 18:39:29 +0000
As it is explained in private mail, "it's a well known incompatibility
between the Sun linker and OpenSSL init segments, that has been around
for years (and exists until the last releases of Nevada AFAIK)."
See PR pkg/44214 ("you need to fix your compiler/linker environment").

Home | Main Index | Thread Index | Old Index