pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/44064: update www/drupal6 from 6.18 to 6.19

>Number:         44064
>Category:       pkg
>Synopsis:       update www/drupal6 from 6.18 to 6.19
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sun Nov 07 23:05:00 +0000 2010
>Originator:     Volkmar Seifert
>Release:        NetBSD 5.1_RC4
NetBSD 5.1_RC4 NetBSD 5.1_RC4 (BUTTERFLY-1.1) #0: Sun 
Oct 31 00:00:58 CEST 2010
Since August 2010, drupal is availabe in version 6.19 .
pkgsrc still incorporates 6.18, so after a sending a request for update in the 
pkgsrc-users mailinglist, I was asked to update it myself and provide a patch, 
which is what I have done now...see below.


Please verify the patch below and apply it to www/drupal6.

I have a multisite-installation of www/drupal6 (with the patch below applied) 
running on butterfly, with lots of extra-plugins, and it simply worked right 

? patch
Index: Makefile
RCS file: /cvsroot/pkgsrc/www/drupal6/Makefile,v
retrieving revision 1.24
diff -r1.24 Makefile
< DISTNAME=     drupal-6.18
> DISTNAME=     drupal-6.19
Index: distinfo
RCS file: /cvsroot/pkgsrc/www/drupal6/distinfo,v
retrieving revision 1.17
diff -r1.17 distinfo
< SHA1 (drupal-6.18.tar.gz) = 9706ef1c0e1e3ab8606d86da54ec73bae69397b9
< RMD160 (drupal-6.18.tar.gz) = c7969519761e118652cca4d55793e1b27f8f624d
< Size (drupal-6.18.tar.gz) = 1094576 bytes
> SHA1 (drupal-6.19.tar.gz) = 60862b5c57e09feef850bdd427ff3a8bcdf8e002
> RMD160 (drupal-6.19.tar.gz) = f06780d45196a6aa2de04c5356adacafe27107c3
> Size (drupal-6.19.tar.gz) = 1095592 bytes

Home | Main Index | Thread Index | Old Index