pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/43995: security/gnutls failed to compile with error "-lreadline not found", though it was installed

Resending to fix "reply" vs "reply all" error :)

>  I don't know whether readline support for gnutls is useful or not, but
how about followings?
>  CONFIGURE_ENV+= --without-libreadline-prefix

Shall be fine with me, actually I haven't give its sense-fullness much
thought to be honest. I noticed the dependency, noticed it wasn't setup
correctly in Makefile, and chose to attempt the most obvious and quickest
I will give it a shot with your line above, expecting it to compile and
work normally, and report back when it's done.

- Volkmar



Home | Main Index | Thread Index | Old Index