pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/43971: postgresql90 client does not do gssapi/kerberos

>Number:         43971
>Category:       pkg
>Synopsis:       postgresql90 client does not do gssapi/kerberos
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Oct 14 21:55:00 +0000 2010
>Originator:     Todd Kover
>Release:        NetBSD 5.1_RC4
Omniscient Technologies
System: NetBSD 5.1_RC4 NetBSD 5.1_RC4 
(OMNISCIENT_DOM0-$Revision: 1.5 $) #0: Mon Oct 4 02:37:38 UTC 2010
Architecture: x86_64
Machine: amd64
        postgres90-client doesn't support kerberos/gssapi
        configure to pg_hba.conf to use it, set it up, try, see error that
        says GSSAPI not supported

apply this patch:

Index: databases/postgresql90-client/Makefile
RCS file: /cvsroot/pkgsrc/databases/postgresql90-client/Makefile,v
retrieving revision
diff -u -r1.1.1.1 Makefile
--- databases/postgresql90-client/Makefile      21 Sep 2010 07:52:41 -0000
+++ databases/postgresql90-client/Makefile      14 Oct 2010 21:50:22 -0000
@@ -43,6 +43,7 @@
 BUILD_DIRS+=   src/backend
 PKG_OPTIONS_VAR=       PKG_OPTIONS.postgresql90-client
 .include "../../databases/postgresql90/"
 .for _file_ in pg_service.conf psqlrc

Home | Main Index | Thread Index | Old Index