pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/43897 (Package net/p5-Net-LibIDN is broken)

The following reply was made to PR pkg/43897; it has been noted by GNATS.

From: John Klos <>
Subject: Re: pkg/43897 (Package net/p5-Net-LibIDN is broken)
Date: Fri, 1 Oct 2010 17:02:43 +0000 (UTC)

 > Synopsis: Package net/p5-Net-LibIDN is broken
 > State-Changed-From-To: open->feedback
 > State-Changed-By:
 > State-Changed-When: Fri, 01 Oct 2010 12:36:29 +0000
 > State-Changed-Why:
 > Please confirm that libidn package is installed and is in
 > ${PREFIX}/lib.
 sage: {3} pkg_info | grep libidn
 libidn-1.19         Internationalized Domain Names command line tool
 sage: {4} file /usr/local/lib/
 /usr/local/lib/ symbolic link to `'
 sage: {5} file /usr/local/lib/
 /usr/local/lib/ ELF 64-bit LSB shared object, x86-64, 
 version 1 (SYSV), dynamically linked, for NetBSD 5.1, not stripped

Home | Main Index | Thread Index | Old Index