pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/43687: make package in devel/ruby-readline needs root privilege

I installed as root, /usr/pkg/lib/ruby/1.8/i486-netbsdelf/rbconfig.rb has
  CONFIG["INSTALL"] = '/usr/bin/install -c -o root -g wheel'

as me (ryo_on), it has
  CONFIG["INSTALL"] = '/usr/bin/install -c -o ryo_on -g elements'

We still have -o and -g options.
Problem is not solved.

Thank you.

Home | Main Index | Thread Index | Old Index