pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/43816: x11/kdelibs4 fails to build on Linux

>Number:         43816
>Category:       pkg
>Synopsis:       x11/kdelibs4 fails to build on Linux
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Aug 30 13:10:00 +0000 2010
>Originator:     Aleksey Cheusov
>Release:        Linux 2.6.18-194.el5xen
<organization of PR author (multiple lines)>
System: Linux 2.6.18-194.el5xen #1 SMP Fri Apr 2 
16:16:54 EDT 2010 i686 i686 i386 GNU/Linux
Architecture: i686

Due to failure of kdelibs4 some helpful applications are unavailable.

Full log of failure is here

but the end looks like this

  -- The following OPTIONAL packages could NOT be located on your system.
  -- Consider installing them to enable more features from this software.
   * LibACL  <>
     Access control list (ACL) support library
     STRONGLY RECOMMENDED: For manipulating access control lists.
   * Bison  <>
     Project parser generator (yacc replacement)
     Needed to build the Solid predicate parser.
   * HSpell  <>
     Hebrew spell checker
     Provides spell checking for Hebrew.
   * Avahi  <>
     For Linux and BSDs: a system which facilitates service discovery on a 
local network, based on the Zeroconf standard
     Enables KDE applications access to multicast DNS/DNS-SD service discovery.


  -- Configuring incomplete, errors occurred!
  *** Error code 1



Home | Main Index | Thread Index | Old Index