pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/43602: ruby18-base won't install

>Number:         43602
>Category:       pkg
>Synopsis:       ruby18-base won't install
>Confidential:   no
>Severity:       serious
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sun Jul 11 20:45:00 +0000 2010
>Originator:     Steven M. Bellovin
>Release:        NetBSD 5.99.22
Department of Computer Science, Columbia University
System: NetBSD 5.99.22 NetBSD 5.99.22 (YELLOWSTONE) 
#0: Sun Dec 6 00:13:38 EST 2009
Architecture: x86_64
Machine: amd64
        lang/ruby18-base fails to install with up-to-date pkgsrc HEAD:

        ===> Installing for ruby18-base-
        => Creating installation directories
        => Running PRE-INSTALL script actions
        cd /usr/pkgsrc/lang/ruby18-base/work/ruby-1.8.7-p174; /usr/bin/find . 
\( -name '*.orig' -o -name '*.orig_dist' \)  -exec /bin/rm -f {} \;
        *** Error code 1

        I don't use ruby itself, but subversion needs it

        see above


Home | Main Index | Thread Index | Old Index