pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/43482: zenicb doesn't work properly on Emacs 23

>Number:         43482
>Category:       pkg
>Synopsis:       zenicb doesn't work properly on Emacs 23
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Jun 15 22:30:00 +0000 2010
>Originator:     Perry E. Metzger
>Release:        NetBSD 5.99.11
Perry E. Metzger      
System: NetBSD 5.99.11 NetBSD 5.99.11 (GENERIC) #0: Thu 
Apr 30 13:16:28 PDT 2009 
Architecture: x86_64
Machine: amd64

The current ZenICB package is rather old and doesn't work correctly
with Emacs 23.


Replacing the current zenicb with the version from:
along with the patch in:
(which I had to manually apply) fixed things. Not sure if the current
pkg's patches are relevant etc.


Home | Main Index | Thread Index | Old Index