pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/43058: gnome-terminal should depend on libgnome

>Number:         43058
>Category:       pkg
>Synopsis:       gnome-terminal should depend on libgnome
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Mar 25 13:25:00 +0000 2010
>Originator:     Adam Plumb
>Release:        5.99.24
NetBSD office1. 5.99.24 NetBSD 5.99.24 (GENERIC) #0: Wed Mar 17 03:46:41 UTC 
I'm running a "Full Installation" of NetBSD 5.0.1 amd64 that I upgraded to 
5.99.24.  After installing the openbox window manager I tried to install 
gnome-terminal, but when trying to start it I got the following error:

ERROR:terminal-app.c:1445:terminal_app_init: assertion failed:
(app->system_font_desc != NULL)
[1] Abort trap (core dumped) gnome-terminal

After doing some searching I found this similar Gentoo bug [1] which has the 
solution of adding libgnome as a dependency.  I then installed the binary 
libgnome through pkg_add and gnome-terminal now works as expected.

Install just gnome-terminal without any other parts of gnome.
libgnome should probably be added as a dependency to gnome-terminal

Home | Main Index | Thread Index | Old Index