pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/42942: pull up deve/opal to latest stable version

>Number:         42942
>Category:       pkg
>Synopsis:       pull up deve/opal to latest stable version
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Tue Mar 09 22:10:01 +0000 2010
>Release:        NetBSD 5.0.2
NetBSD themobe.lan 5.0.2 NetBSD 5.0.2 (THEMOBE2) #2: Mon Mar  8 16:27:18 UTC 
2010  root%themobe.lan@localhost:/usr/obj/sys/arch/i386/compile/THEMOBE2 i386
Architecture: i386
Machine: i386
Let's update this package as well, since ptlib can be updated. The version in 
HEAD is a bit old.
I was able to get this package to pickup and use the newer ptlib after updating 
it, but still cannot get it to use GSM:

configure: Forcing use of system GSM library
checking for gsm_create in -lgsm... yes
checking if system GSM library has WAV49... no
checking System GSM... no
configure: error: cannot find system GSM
configure: error: ./configure failed for plugins
*** Error code 1

# diff /tmp/Makefile /usr/pkgsrc/devel/opal/Makefile
< DISTNAME=             opal-3.6.6
< PKGREVISION=          1
> DISTNAME=             opal-3.8.0
< MASTER_SITES=         ${MASTER_SITE_GNOME:=sources/opal/3.6/}
> MASTER_SITES=         
> CONFIGURE_ENV+=               

Home | Main Index | Thread Index | Old Index