pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/42927: [textproc/py-enchant]Update to 1.6.1

The following reply was made to PR pkg/42927; it has been noted by GNATS.

From: "OBATA Akio" <>
Subject: Re: pkg/42927: [textproc/py-enchant]Update to 1.6.1
Date: Sat, 06 Mar 2010 22:33:16 +0900

 On Sat, 06 Mar 2010 22:05:03 +0900, wen heping <> 
 >  If I remove the line "USE_LANGUAGE=3Dc" , the build and install all well.
 >  But I found the build still use cc, is this cc the c compiler in base syste=
 >  m ?
 > In FreeBSD , we can make sure it by tinderbox easyly. Why tinderbox was
 >  not ported into NetBSD?
 USE_LANGUAGE=c is set by default, so you should set it empty exactly.
 If USE_LANGUAGES does not include c, always failed wrapper c compiler will be 
 (pkgsrc using tools&wrapper&buildlink framework, so no need such toolbox
   and pkgsrc also support not only NetBSD, but also various other platforms)

Home | Main Index | Thread Index | Old Index