pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/42918: [net/py-twisted] Update to 10.0.0

The following reply was made to PR pkg/42918; it has been noted by GNATS.

From: "OBATA Akio" <>
Subject: Re: pkg/42918: [net/py-twisted] Update to 10.0.0
Date: Fri, 05 Mar 2010 21:35:07 +0900

 On Fri, 05 Mar 2010 21:15:03 +0900, wen heping <> 
 >  For safety, please feel free re-add the py-OpenSSL depndence.
 Yes, no need to confuse current users.
 >  As a user, I would use the default version of all packages in the pkgsrc.
 > Suppose a user had installed py-ZopeInterface-3.0.1, now he could install
 >  py-twisted-10.0.0 without reinstall py-ZopeInterface. But If I change 3.0.1=
 >   -->
 >  3.5.3, then the install of py-twisted shall force the reinstallation
 >  of py-Zopeinterface.
 > If this is not the way NetBSD prefer, please feel free revert it.
 I feel that it is not the way FreeBSD too...I can't find such change in
 FreeBSD ports tree (force to install ZopeInterface-3.5.3).
 "Of course I love NetBSD":-)
 OBATA Akio /

Home | Main Index | Thread Index | Old Index