pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/42918: [net/py-twisted] Update to 10.0.0

The following reply was made to PR pkg/42918; it has been noted by GNATS.

From: "OBATA Akio" <>
Subject: Re: pkg/42918: [net/py-twisted] Update to 10.0.0
Date: Fri, 05 Mar 2010 20:22:32 +0900

 On Fri, 05 Mar 2010 15:25:02 +0900, wen heping <> 
 >  I found in FreeBSD and Debian, both has no py-openssl dependence,
 >  and not mentioned in, so I remove it.
 But in pkgsrc, currently depending on.
 It may have a meaning.
 (I don't know why hard dependency currently though).
 >  > How about py-ZopeInterface? why bump dependency pattern to >=3.5.3?
 >  >
 > Because in NetBSD pkgsrc , now the version is 3.5.3, in FreeBSD we
 >  also change it
 >  to the current version. Maybe NetBSD dislike it.
 It is not like/dislike matter, its meaning.
 Changing to >=3.5.3 means that py-twisted-10.0.0 does not work with 3.0.1 
 I can only find >=3.0.1 in INSTALL document, but not where >=3.5.3 came from.
 Why do you think py-twisted-10.0.0 require newest py-ZopeInterface package?

Home | Main Index | Thread Index | Old Index