pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/42918: [net/py-twisted] Update to 10.0.0

The following reply was made to PR pkg/42918; it has been noted by GNATS.

From: "OBATA Akio" <>
Subject: Re: pkg/42918: [net/py-twisted] Update to 10.0.0
Date: Fri, 05 Mar 2010 14:46:39 +0900

 On Fri, 05 Mar 2010 14:25:01 +0900, wen heping <> 
 >  > Why drop dependency on py-SSL?
 > In source code's , there is no depend on py-SSL.
 Also no pyOpenSSL in of 8.1, but using in source code.
 maybe optional dependency but usually required.
 How about py-ZopeInterface? why bump dependency pattern to >=3.5.3?

Home | Main Index | Thread Index | Old Index