pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/42920: net/ktorrent and net/ktorrent3 ambiguous name

>Number:         42920
>Category:       pkg
>Synopsis:       net/ktorrent and net/ktorrent3 ambiguous name
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Mar 04 20:50:00 +0000 2010
>Originator:     Demelier David
>Release:        NetBSD-5
NetBSD 5.0_STABLE NetBSD 5.0_STABLE (Abricot 0.2) #1: Fri 
Feb 12 13:38:30 CET 2010 i386

As you can see, ktorrent3 refers to the kde4 version of ktorrent.

net/ktorrent: Graphical BitTorrent client for KDE
net/ktorrent3: Graphical BitTorrent client for KDE4

I think, inversing these packages would be easier to understand. Because kde3 
version will become outdated in several days/months/years we should change it 
to net/ktorrent3 and move the kde4 version to net/ktorrent

Inverse net/ktorrent, net/ktorrent3

Home | Main Index | Thread Index | Old Index