pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/42819 (databases/ruby-activeldap distfile checksum error)

The following reply was made to PR pkg/42819; it has been noted by GNATS.

From: Takahiro Kambe <>
To:, kre%munnari.OZ.AU@localhost
Subject: Re: pkg/42819 (databases/ruby-activeldap distfile checksum error)
Date: Tue, 16 Feb 2010 21:10:23 +0900 (JST)

 In message <>
        on Tue, 16 Feb 2010 09:40:03 +0000 (UTC),
        Robert Elz <kre%munnari.OZ.AU@localhost> wrote:
 >    | ruby-activeldap 1.2.1nb1 should be fix this problem.
 >  It does, thanks - though I still do not believe that either a revbump
 >  or a DIST_SUBDIR was needed in this particular case (in other similar
 >  cases, yes, but unless this version was availabe in -wip, I don't think
 >  it was possible for anyone, except you, to have ever had the earlier
 >  stuff - and I think you could have handled it...)
 It is true that it looks like format revbump but dependency change
 affects content of binary package.
 Yes, it is purely-formal revbump.  :-)
 Takahiro Kambe <>

Home | Main Index | Thread Index | Old Index