pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/42756: misc/kedpim3 does not build on NetBSD-current

>Number:         42756
>Category:       pkg
>Synopsis:       misc/kedpim3 does not build on NetBSD-current
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Feb 06 14:30:00 +0000 2010
>Originator:     Alan Barrett
>Release:        NetBSD 5.99.24
Not much
NetBSD 5.99.24 i386
        pkgsrc/misc/kdepim3 does not build.  I get the following errors
        from "make configure":

        checking for flex... flex
        checking lex output file root... lex.yy
        checking lex library... none needed
        checking whether yytext is a pointer... no
        configure: error: You need to have flex installed.
        *** Error code 1

        Attempt to build the package.
        Patch the package to work with NetBSD's native lex, or
        patch the package to depend on flex.

Home | Main Index | Thread Index | Old Index