pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/42748: xvidcap-gtk2 compiles but won't start with message "FFMPEG encoding not supported!"

>Number:         42748
>Category:       pkg
>Synopsis:       xvidcap-gtk2 compiles but won't start with message "FFMPEG 
>encoding not supported!"
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Feb 05 09:20:00 +0000 2010
>Originator:     Helge MUehlmeier
>Release:        NetBSD current
NetBSD nippi.homenet.home 5.99.24 NetBSD 5.99.24 (NAPPI_MON) #1: Sat Jan 23 
15:28:05 CET 2010  
root%nippi.homenet.home@localhost:/usr/src/sys/arch/i386/compile/NAPPI_MON i386
xvidcap-gtk2 compiles without errors but the program doesn't start and gives 
following error message before abort:

FFMPEG encoding not supported!

Install xvidcap-gtk2 from pkgsrc-current and start it with "gvidcap".

Home | Main Index | Thread Index | Old Index