pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/42623: [lang/erlang] installation failure

>Number:         42623
>Category:       pkg
>Synopsis:       [lang/erlang] installation failure
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Jan 15 08:05:00 +0000 2010
>Originator:     Ryo HAYASAKA
>Release:        NetBSD 5.99.23, pkgsrc-current
Japan Advanced Institute of Science and Technology (JAIST)
System: NetBSD 5.99.23 NetBSD 5.99.23 (GENERIC) #7: Thu Jan 
14 15:08:45 JST 2010 i386
Architecture: i386
Machine: i386
$ make install
=> Bootstrap dependency digest>=20010302: found digest-20080510
WARNING: [] Every package should define a LICENSE.
===> install-message [erlang-13.2.3nb2] ===> Installing for erlang-13.2.3nb2
=> Becoming ``root'' to make su-install-all (/usr/pkg/bin/sudo)
=> Generating pre-install file lists
=== Leaving application dialyzer
make[1]: Leaving directory 
cd /usr/pkg/lib/erlang && ./Install -minimal /usr/pkg/lib/erlang

Formatting manual pages (this may take a while...)
gmake: *** [install.Install] Error 127
*** Error code 2


Home | Main Index | Thread Index | Old Index