pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/42612 (comms/asterisk Asterisk couldn't compile)

The following reply was made to PR pkg/42612; it has been noted by GNATS.

From: Thomas Klausner <>
To: John Nemeth <>
Cc: NetBSD bugtracking <>
Subject: Re: pkg/42612 (comms/asterisk Asterisk couldn't compile)
Date: Wed, 13 Jan 2010 13:59:38 +0100

 On Tue, Jan 12, 2010 at 10:57:39PM -0800, John Nemeth wrote:
 > On Jan 13,  2:55am, wrote:
 > }
 > } Synopsis: comms/asterisk Asterisk couldn't compile
 >      This problem was fixed with asterisk16/ 1.2.  Please
 > make sure you have that version.
 I have that version but still see the problem
 => Substituting "atomics" in include/asterisk/autoconfig.h
 ===> Building for asterisk-
 CC="cc" CXX="c++" LD="" AR="" RANLIB="" CFLAGS="" /usr/pkg/bin/gmake -C 
menuselect CONFIGURE_SILENT="--silent" makeopts
 gmake[1]: Entering directory 
 gmake: *** No rule to make target 
`/scratch/comms/asterisk16/work/asterisk-', needed by 
`menuselect.makeopts'.  Stop.
 gmake: *** Waiting for unfinished jobs....
 Generating input for menuselect ...
 Package gtk+-2.0 was not found in the pkg-config search path.
 Perhaps you should add the directory containing `gtk+-2.0.pc'
 to the PKG_CONFIG_PATH environment variable
 No package 'gtk+-2.0' found
 gmake[1]: Leaving directory 
 *** Error code 2
 make: stopped in /usr/pkgsrc/comms/asterisk16
 *** Error code 1
 make: stopped in /usr/pkgsrc/comms/asterisk16
 # make show-options
 Any of the following general options may be selected:
         unixodbc         Enable ODBC support via unixODBC.
         x11      Enable X11 support.
         zaptel   Enable usage of Zaptel drivers.
 These options are enabled by default:
 These options are currently enabled:
 You can select which build options to use by setting PKG_DEFAULT_OPTIONS
 or PKG_OPTIONS.asterisk.
 # ident
      $NetBSD:,v 1.2 2010/01/02 00:36:54 jnemeth Exp $

Home | Main Index | Thread Index | Old Index