pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/42589: PPTP mppe-lkm-0.0.4nb2 does not work with mppe compressed links on NetBSD

Am 11.01.2010 um 14:50 schrieb David Holland:

> 42390 isn't a 64-bit issue...?


the reporter, Shuichiro URATA uses an amd64 machine.

The diff is just different in one line:

!     bool mppe;                        /* do MPPE? */
--- 39,45 ----
!     u_short mppe;                     /* do MPPE? */

I guess that bool might have a different size than u_short.

But if nobody has ever tested it I will test it later this week.

David Wetzel

Home | Main Index | Thread Index | Old Index