pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/42584: pure-ftpd package needs updating

>Number:         42584
>Category:       pkg
>Synopsis:       pure-ftpd package needs updating
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Wed Jan 06 05:45:00 +0000 2010
>Originator:     Tim Howe
>Release:        5.0.1
NetBSD 5.0.1 NetBSD 5.0.1 (GENERIC) #0: Thu Jul 30 
01:39:11 UTC 2009
net/pure-ftpd is still at version 1.0.21 which is from February 2006 -- almost 
4 years ago.  The current version is 1.0.27 which was released November 30, 
2009.  There have been many fixes, including security fixes, since 1.0.21.


Home | Main Index | Thread Index | Old Index