pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/42449: pkgsrc-built LyX uses unusable font on Red Hat

>Number:         42449
>Category:       pkg
>Synopsis:       pkgsrc-built LyX uses unusable font on Red Hat
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Dec 14 18:55:00 +0000 2009
>Originator:     Mikhail T.
Virtual Estates, Inc.
Linux ... 2.6.18-164.el5PAE #1 SMP ... i686 i686 i386 GNU/Linux
The latest LyX available from RedHat's is 1.5, so I built the 1.6 from pkgsrc.

It comes up quickly and nicely (without any warnings), but all fonts -- both in 
the menus and inside a document -- look very very wrong.

The picture here:

should illustrate, what I mean... I tried blowing up the old ~/.lyx as well as 
copying one from my home FreeBSD system (where I use 1.6 as well). Nothing 
helped... Perhaps, this is a Qt4 misconfiguration -- not sure, what other app 
to try...

Please, advise. Thanks!
Build editors/lyx on RHEL-5.4 -- nothing special, really...

Home | Main Index | Thread Index | Old Index