pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/41087 (OS_VERSION should be removed from PKGPATH)

The following reply was made to PR pkg/41087; it has been noted by GNATS.

From: "OBATA Akio" <>
Subject: Re: pkg/41087 (OS_VERSION should be removed from PKGPATH)
Date: Tue, 08 Dec 2009 16:30:06 +0900

 On Tue, 08 Dec 2009 15:55:02 +0900, Aleksey Cheusov <> 
 >  >  : #3 Package versions become a mess.
 > > It's simple and tidy compared to e.g. cdrtools 2.01.01alpha59pre2nb1
 >  > that showed up last spring. I don't think this is a convincing
 >  > argument.
 >  No. One of the system I'm running have kernel
 >  version which is incompatible with pkgsrc dewey convension and is larger
 >  and messier than 2.01.01alpha59pre2nb1.
 >  That is OS version just breaks the package.
 I was wondering about PKGNAME for NetBSD-5_STABLE...

Home | Main Index | Thread Index | Old Index