pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/42389: devel/apr needs update to 1.3.9

>Number:         42389
>Category:       pkg
>Synopsis:       devel/apr needs update to 1.3.9
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Nov 30 10:05:00 +0000 2009
>Originator:     Filip Hajny
>Release:        Solaris SX:CE
Joyent Inc.
devel/apr 1.3.8 and older have a critical bug on Solaris platforms which 
manifests with Apache >=2.2.12 as downtime (server won't accept new 
connections) for up to several hours.

Update devel/apr to 1.3.9 (which is what ships with Apache 2.2.14 anyway) and 
rebuild Apache.

Home | Main Index | Thread Index | Old Index