pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/39779 (math/gnumeric missing required dependency upon graphics/jpeg)

The following reply was made to PR pkg/39779; it has been noted by GNATS.

From: Robert Elz <kre%munnari.OZ.AU@localhost>
Subject: Re: pkg/39779 (math/gnumeric missing required dependency upon 
Date: Wed, 18 Nov 2009 21:04:11 +0700

     Date:        Sun, 15 Nov 2009 06:49:44 +0000 (UTC)
     Message-ID:  <>
   | This has been building in the bulk builds for a long while now.  Did you
   | ever get around to testing?
 I've been doing some testing in the past few days, and I can't
 reproduce the problem - though this isn't one where random testing
 can necessarily demonstrate that the problem is fixed.
 But I built misc/goffice with a shipload of random packages already
 installed (including graphics/jpeg for sure), and when complete, it
 had a dependency upon jpeg registered (indirectly, via gtk2+).  In any
 case, I see no way now to get goffice installed without jpeg as
 well, and as goffice is needed for gnumeric, that should mean that
 jpeg will be there before gnumeric gets installed.
 I think this PR can safely closed, sometime between then and now,
 something fixed it...

Home | Main Index | Thread Index | Old Index