pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/42304: PKGSRC www/apache22 repeatedly attempts download of unavailable deprecated httpd-2.2.13.tar.bz2

>Number:         42304
>Category:       pkg
>Synopsis:       PKGSRC www/apache22 repeatedly attempts download of 
>unavailable deprecated  httpd-2.2.13.tar.bz2
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Nov 10 22:20:00 +0000 2009
>Originator:     Thomas Hardman
>Release:        NetBSD 5.0.1 i386
TJH Internet SP
NetBSD server-1 5.0.1 NetBSD 5.0.1 (GENERIC) #0: Thu Jul 30 01:39:11 UTC 2009

'make update' /usr/pkgsrc/www/apache22 repeatedly attempts to download 
deprecated file (no longer distributed) httpd-2.2.13.tar.bz2.

Apache has distributed httpd-2.2.14.tar.bz2 to all mirrors and apparently has 
requested that httpd-2.2.13.tar.bz2 be removed.

Please update in pkgsrc and let us pull it from CVS or otherwise.

type 'make install'. Exact same problem repeats every time.

Fix the 'distinfo' file in pkgsrc/www/apache22

Home | Main Index | Thread Index | Old Index