pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/42173: [lang/mono] patch-ab: invalid checksum

>Number:         42173
>Category:       pkg
>Synopsis:       [lang/mono] patch-ab: invalid checksum
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sun Oct 11 13:20:01 +0000 2009
>Originator:     Ryo HAYASAKA
>Release:        NetBSD 5.99.20, pkgsrc-current
Japan Advanced Institute of Science and Technology (JAIST)
System: NetBSD 5.99.20 NetBSD 5.99.20 (GENERIC) #5: Wed Oct 
7 15:45:17 JST 2009 i386
Architecture: i386
Machine: i386
$ make
=> Bootstrap dependency digest>=20010302: found digest-20080510
WARNING: [] Every package should define a LICENSE.
=> Checksum SHA1 OK for mono-
=> Checksum RMD160 OK for mono-
===> depends-message [mono-] ===> Installing dependencies for 
=> Build dependency p5-XML-Parser-[0-9]*: found p5-XML-Parser-2.36nb1
=> Build dependency libtool-base>=1.5.18nb5: found libtool-base-1.5.26nb2
=> Build dependency bison>=1.0: found bison-2.4.1nb1
=> Build dependency gmake>=3.81: found gmake-3.81
=> Build dependency gtar-base>=1.13.25: found gtar-base-1.22
=> Build dependency pkg-config>=0.19: found pkg-config-0.23nb1
=> Build dependency checkperms>=1.1: found checkperms-1.10
=> Full dependency bash-[0-9]*: found bash-4.0.28
=> Full dependency perl>=5.0: found perl-5.10.0nb6
=> Full dependency glib2>=2.14.3: found glib2-2.20.5
=> Full dependency icu>=4.2.1: found icu-4.2.1
=> Full dependency libxml2>=2.6.23nb1: found libxml2-2.7.3nb1
=> Full dependency libxslt>=1.1.15nb1: found libxslt-1.1.24nb1
===> tools-message [mono-] ===> Overriding tools for mono-
===> extract-message [mono-] ===> Extracting for mono-
===> patch-message [mono-] ===> Patching for mono-
=> Applying pkgsrc patches for mono-
Ignoring patch file /usr/pkgsrc/lang/mono/patches/patch-ab: invalid checksum
ERROR: Patching failed due to modified or broken patch file(s):
ERROR:  /usr/pkgsrc/lang/mono/patches/patch-ab
*** Error code 1

make: stopped in /usr/pkgsrc/lang/mono

Home | Main Index | Thread Index | Old Index