pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/42145 (pkgtools/pkg_filecheck use of libnbcompat (still) broken)

The following reply was made to PR pkg/42145; it has been noted by GNATS.

From: =?ISO-8859-1?Q?J=F6rn_Clausen?= <>
Subject: Re: pkg/42145 (pkgtools/pkg_filecheck use of libnbcompat (still)
Date: Fri, 02 Oct 2009 11:19:22 +0200 wrote:
 > Synopsis: pkgtools/pkg_filecheck use of libnbcompat (still) broken
 > Responsible-Changed-From-To: pkg-manager->solaris-pkg-people
 > Responsible-Changed-By:
 > Responsible-Changed-When: Fri, 02 Oct 2009 09:15:50 +0000
 > Responsible-Changed-Why:
 > Solaris pkgsrc problem.
 Please change this assignment. This is not a Solaris problem. The 
 Makefile contains this line
 USE_FEATURES=   fts_open
 which is probably supposed to Do The Right Thing. So it's a problem in 
 pkgsrc. Moreover, the same function is missing in several other OS's 
 libc, so this affects not only Solaris.
   Jörn Clausen                    
   Universität Bielefeld

Home | Main Index | Thread Index | Old Index