pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/40451: Bootstrap fails on Interix

The following reply was made to PR pkg/40451; it has been noted by GNATS.

From: "OBATA Akio" <>
Subject: Re: pkg/40451: Bootstrap fails on Interix
Date: Wed, 16 Sep 2009 14:58:38 +0900

 On Wed, 16 Sep 2009 14:10:06 +0900, OBATA Akio <> 
 >  This patch break libarchive on SFU 6.0.
 >  SFU 6.0 have inttyes.h, and need to include for uint64_t.
 Sorry for noise, it does not cause the build failure.
 (another reason, SFU 6.0 require stdint.h for uint64_t)
 "Of course I love NetBSD":-)
 OBATA Akio /

Home | Main Index | Thread Index | Old Index