pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/42052 (Libtheora does not build on Mac OS X 10.6 (Snow Leopard))

Synopsis: Libtheora does not build on Mac OS X 10.6 (Snow Leopard)

Responsible-Changed-From-To: pkg-manager->darwin-pkg-people
Responsible-Changed-When: Sat, 12 Sep 2009 14:01:14 +0000
Darwin pkgsrc problem.
(Hint: Mac OS X might define symbols that should only be defined for the
i386 platform on the amd64 platform.)

Home | Main Index | Thread Index | Old Index