pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/42012 (ejabberd needs expat but is not listed in dependencies)

 Are you using binary packages?

I assume this question was not for me but I'll answer anyway...

I'm using self-compiled binary packages, both my real and chroot environments have the same OS release (with same sets installed).

Is there any way to complain if the binary package was created on a different environment (e.g. native X vs no X)?


Home | Main Index | Thread Index | Old Index