pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/41997: Inkscape doesn't need gnome-vfs

>Number:         41997
>Category:       pkg
>Synopsis:       Inkscape doesn't need gnome-vfs
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Sep 05 17:40:00 +0000 2009
>Originator:     David Demelier
>Release:        NetBSD 5
NetBSD 5.0.1 NetBSD 5.0.1 (Mangue 0.9) #1: Thu Sep  3 
19:03:20 CEST 2009 i386

I noticed that gnome-vfs is a full dependency of graphics/inkscape, and in fact 
this is only an option of inkscape. The real problem is when you use gnome-vfs 
you need all gnome related stuff which is a annoying thing.

I guess we can add an option to activate/deactive gnome-vfs of build|run 
dependencies ?
cd /usr/pkgsrc/graphics/inkscape
make install clean
Add an option for gnome-vfs to inkscape.

Home | Main Index | Thread Index | Old Index