pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/40761: [www/ocsigen] maintainer update to 1.1.0

The following reply was made to PR pkg/40761; it has been noted by GNATS.

From: "OBATA Akio" <>
Subject: Re: pkg/40761: [www/ocsigen] maintainer update to 1.1.0
Date: Wed, 08 Jul 2009 14:22:56 +0900

 Sorry for delay and I have some question and request.
 * Changed dependency on ocamlnet from simple DEPENDS to buildlink (and no 
   Can you provide the file?
 * Added dependency on security/ocaml-cryptokit and databases/ocaml-sqlite3, 
but not in pkgsrc now.
   Can you provide those packages first?
 * patch-ab is not required anymore?
 * mime.types should not be installed in ${PREFIX}/etc. Can you keep current 
 * Can you provide new patches for 1.2.0?
 "Of course I love NetBSD":-)
 OBATA Akio /

Home | Main Index | Thread Index | Old Index