pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/39816: irssi: Error detected by libpthread: Invalid mutex.

>  Does it work with 4.0_STABLE or 5.0? Unfortunately, there are plenty
>  of issues with 4.0.0's threads.

Well, it does for me(tm) - I am running irssi on several machines, all
using NetBSD 5.0_(RC[34]|STABLE) and perl-support in irssi. My pkgsrc is
from HEAD and nightly updated. I am using the new 5.0
thread-implementation, not Scheduler Activations.

Hope this helps a bit?

- Volkmar


Home | Main Index | Thread Index | Old Index