pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/41485: LMMS is still 0.2.0 it is up to 0.4.4 now & 0.2.0 also doesn't work

>Number:         41485
>Category:       pkg
>Synopsis:       LMMS is still 0.2.0 it is up to 0.4.4 now & 0.2.0 also doesn't 
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon May 25 01:20:03 +0000 2009
>Originator:     hashi
>Release:        NetBSD 4.0
System: NetBSD snakefire 4.0 NetBSD 4.0 (GENERIC) #0: Sun Dec 16 00:20:10 PST 
Architecture: i386
Machine: i386
it installs fine blah. connect it to jackd cause a bug in 0.2.0
cpu goes into some freaky 100% percent while actually doing nothing.
0.4.4 is out and as nobody is getting paid to write patches clearly
I am relying on the goodwill of fellow users to come up with a patch for 0.4.4
because that fails on compile with a scope issue error blah blah.
I'm having a look at the code once I am done with this PR
run jackd -d oss
run LMMS enter jack into the driver selection menu
look at cpu meter
try to use the synth and listen
to the sound it makes.
oss slection without jackd doesn't work either
give it a go.

not a pkgsrc pkg atm
you need qt4 metapkg, cmake, sudo
follow instructions in INSTALL fails at make stage.
wait for patch or write one and pkg up 0.4.4


Home | Main Index | Thread Index | Old Index