pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/41434: "cups" package is broken

>Number:         41434
>Category:       pkg
>Synopsis:       "cups" package is broken
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri May 15 15:00:01 +0000 2009
>Originator:     Matthias Scheler
>Release:        NetBSD 5.0 2009-05-15 pkgsrc HEAD sources
Matthias Scheler                        
System: NetBSD 5.0 NetBSD 5.0 (COLWYN.64) #0: Sun Apr 26 
10:50:33 BST 2009 amd64
Architecture: x86_64
Machine: amd64
The "cups" package is broken:
1.) "share/cups/charmaps/jis-x0213.txt" is missing in the package list.
2.) It has a hidden dependence on either "xpdf" or "poppler-utils"
    because it needs a programm called "pdftops".
3.) There is at least another hidden dependence which cause massive
    problems in the package list if you build it on a clean system.

cd pkgsrc/print/cups
env PKG_DEVELEPOR=yes make package
env PKG_DEVELEPOR=yes make deinstall

None provided.

Home | Main Index | Thread Index | Old Index