pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/41305: pkg_admin fetch-pkg-vulnerabilities did not work

>Number:         41305
>Category:       pkg
>Synopsis:       pkg_admin fetch-pkg-vulnerabilities did not work
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          support
>Submitter-Id:   net
>Arrival-Date:   Wed Apr 29 16:40:00 +0000 2009
>Originator:     Reinhold
>Release:        4.0.1
NetBSD 4.0.1 NetBSD 4.0.1 (GENERIC.NOACPI) #0: Tue Oct 
 7 23:28:12 PDT 2008  


Fresh installed pkgsrc 2009Q1

i want to audit the packages.
If i use 

noting happens.

If i use
pkg_admin fetch-pkg-vulnerabilities

i got 
usage: pkg_admin [-bqSV] [-d lsdir] [-K pkg_dbdir] [-s sfx] command args ...
Where 'commands' and 'args' are: so on



Home | Main Index | Thread Index | Old Index