pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/41173: devel/ruby-subversion: "make install" fails

>Number:         41173
>Category:       pkg
>Synopsis:       devel/ruby-subversion: "make install" fails
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Apr 08 17:15:00 +0000 2009
>Originator:     Ryo HAYASAKA
>Release:        NetBSD 5.99.8, pkgsrc-current
Japan Advanced Institute of Science and Technology (JAIST)
System: NetBSD 5.99.8 NetBSD 5.99.8 (MONOLITHIC) #47: Fri 
Mar 27 03:20:33 JST 2009 i386
Architecture: i386
Machine: i386
"make install" fails as follows:

$ make install
=> Bootstrap dependency digest>=20010302: found digest-20080510
=> Checksum SHA1 OK for subversion-1.5.6.tar.gz
=> Checksum RMD160 OK for subversion-1.5.6.tar.gz
===> depends-message [ruby18-subversion-1.5.6] ===> Installing dependencies for 
The supported build options for ruby18-subversion are:

        apache22 apr1 java sasl serf

The currently selected options are:

        apache22 apr1 apr1 java sasl

You can select which build options to use by setting PKG_DEFAULT_OPTIONS
or the following variable.  Its current value is shown:

        PKG_OPTIONS.subversion = apache22

/usr/bin/install -c -o root -g wheel -m 644 
/bin/rm /usr/pkg/lib/ruby/vendor_ruby/1.8/i486-netbsdelf/svn/ext/*.la
rm: /usr/pkg/lib/ruby/vendor_ruby/1.8/i486-netbsdelf/svn/ext/*.la: No such file 
or directory
*** Error code 1

make: stopped in /usr/pkgsrc/devel/ruby-subversion
*** Error code 1

make: stopped in /usr/pkgsrc/devel/ruby-subversion
*** Error code 1

make: stopped in /usr/pkgsrc/devel/ruby-subversion
make install

Home | Main Index | Thread Index | Old Index