pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/40984: Xfce 4.6.0

The following reply was made to PR pkg/40984; it has been noted by GNATS.

From: dieter roelants <>
Cc: "Jeremy C. Reed" <>
Subject: Re: pkg/40984: Xfce 4.6.0
Date: Wed, 1 Apr 2009 21:42:58 +0200

 On Wed,  1 Apr 2009 16:20:02 +0000 (UTC)
 "Jeremy C. Reed" <> wrote:
 >  I fixed that by starting the xfsettingsd daemon. I don't understand why I 
 >  have to have another daemon running to figure out what icon images to use. 
 >  (I got the clue to start this because I ran pcmanfm that had some warning 
 >  window about that.) I still don't have all icons on panel though.
 You really shouldn't have to start the daemons yourself, I think. Do
 you have etc/xdg/xfce4/xinitrc, and is it different from the one in
 share/examples/xfce4/? Did you have a previous version of Xfce in which
 you modified this file?
 In fact, do you have any config left from a previous version? For me,
 the migration to the new configuration system worked without problems,
 but I never save my session, so maybe it's old session data that breaks
 it for you? Does moving/renaming ~/.config/xfce4-session help?
 FYI, Xfce related processes on my system are currently
 xfce4-settings-helper, xfconfd, xfdesktop, xfce4-panel, xfsettingsd,
 xfwm4, and Thunar. I have also dbus-daemon and famd running, and also
 gconfd-2 (but I don't think it's started by any of the xfce programs).
 The only thing I have in my .xinitrc is `exec xterm -e startxfce4`,
 i.e. I didn't have to start anything manually.

Home | Main Index | Thread Index | Old Index