pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/40984: Xfce 4.6.0

The following reply was made to PR pkg/40984; it has been noted by GNATS.

From: "Jeremy C. Reed" <>
Subject: Re: pkg/40984: Xfce 4.6.0
Date: Tue, 31 Mar 2009 16:06:56 -0500 (CDT)

 On Tue, 31 Mar 2009, dieter roelants wrote:
 >  >  1) I am missing some icons. My panel doesn't show any images for the "Hi=
 >  de=20
 >  >  windows and show desktop" icon, Xterm, File manager, and Web browser=20
 >  >  buttons. (They are just blank.)
 >  That sounds like patch-ac to xfce4-panel wasn't applied. Was it?
 It is there and looks like it was patched.
 >  >  And my desktop mostly shows the blank paper image for generic icons. It=
 >  =20
 >  >  should show different images for different file types.
 >  I'm not sure about that one. Is it only your desktop, or also in the
 >  file manager?
 On desktop. Thunar is a little better, but it also is using generic icon 
 for many items. For example, I think it should have some icon for 
 directory instead of generic pager image (so you can know difference 
 visually between a folder and an unknown file).
 I am guessing this is caused by not having a complete install or not 
 running all needed daemons.
 >  >  Last time I had a problem like this I use the settings manager to choose=
 >  =20
 >  >  Gnome or Rodent but this time that didn't seem to help. I have installed:
 >  >  gnome-icon-theme-2.24.0nb22, hicolor-icon-theme-0.10nb1, and=20
 >  >  xfce4-icon-theme-4.4.3.
 >  As far as I know that should be all that's needed. I normally don't
 >  have real files on my desktop but I tried it bnow and it seems to work.
 >  I should mention that I also have wip/tango-icon-theme installed. Does
 >  that change anything?
 I didn't try that yet. I don't have pkgsrc-wip installed on this system.
 Also Thunar locked up on me once. I clicked X to close and nothing 
 happened. A window later popped up saying it wasn't responding. I closed 
 the window. I couldn't start Thunar again. Then I saw a process was 
 running. So I killed it and then Thunar started.

Home | Main Index | Thread Index | Old Index