pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/41022: pkg qemu is not compiling anymore

>Number:         41022
>Category:       pkg
>Synopsis:       pkg qemu is not compiling anymore
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sun Mar 15 18:20:00 +0000 2009
>Originator:     Reinoud Zandijk
>Release:        NetBSD 5.99.7
System: NetBSD 5.99.7 NetBSD 5.99.7 (GENERIC) #13: Fri 
Feb 27 13:14:16 CET 2009
Architecture: i386
Machine: i386

The package emulators/qemu version 0.9.1 is not compiling anymore. It stops in
error: syntax error before "QEMUSoundCard"
warning: no semicolon at end of struct or union

Compile qemu package


Home | Main Index | Thread Index | Old Index