pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/41017: apache22 from pkgsrc-2008Q4 fails to run on NetBSD-5

>Number:         41017
>Category:       pkg
>Synopsis:       /usr/pkg/sbin/httpd: Undefined PLT symbol 
>"apr_socket_accept_filter" (symnum = 1532)
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Mar 14 20:25:00 +0000 2009
>Originator:     Louis Guillaume
>Release:        NetBSD 5.0_RC2
System: NetBSD xxxxxxxxxxxxxxxx 5.0_RC2 NetBSD 5.0_RC2 (GENERIC) #0: Fri Feb 27 
23:37:27 EST 2009 i386
Architecture: i386
Machine: i386
After an upgrade to NetBSD 5.0_RC2, apache22 does not appear to work at all.
I've built and run the same package on a NetBSD 4.0_STABLE system with no 
Same pkgsrc tree, same mk.conf.

Here's the error...

$ sudo /etc/rc.d/apache start
Starting apache.
/usr/pkg/sbin/httpd: Undefined PLT symbol "apr_socket_accept_filter" (symnum = 


1. On a NetBSD 5.0_RC2 system with pkgsrc-2008Q4
2. Build www/apache22
3. Run /etc/rc.d/apache start
4. See the message shown above.


Home | Main Index | Thread Index | Old Index