pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/40536 (databases/openldap-server has "invalid" dependencies (meanwhile))

Emmanuel Dreyfus wrote:
>> manu@ has made the last updates. Maybe he should be responsible.
> As far as I remeber, openldap-server breaks badly when linked against
> db4-4.7. 
> db4-4.6 is a must.
Hi Emanuel,

from Changelog of openldap-2.4.12:
Included patch for BerkeleyDB 4.7.25 (build/db.4.7.25.patch)

Ich have openldap running on AIX, Linux and FreeBSD with db4.7 - it seems
it's not so "must" :)


Home | Main Index | Thread Index | Old Index