pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/40596: bitlbee does not work with tls jabber

>Number:         40596
>Category:       pkg
>Synopsis:       bitlbee does not work with tls jabber
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Feb 10 01:15:00 +0000 2009
>Originator:     Peter Kay
>Release:        5.0 RC1
NetBSD 5.0_RC1 NetBSD 5.0_RC1 (GENERIC) #0: Wed Jan 28 
10:59:04 PST 2009  
bitlbee under NetBSD 5.0 RC1 does not support tls jabber, failing with a 
'Couldn't log in: Short write() to server' error. This appears to be due to the 
lack of an ssl compilation use flag. Non TLS jabber works (livejournal works, 
gmail TLS fails).

See : for the exact same symptoms on 
gentoo. It appears not to be platform specific.

At this exact moment the bitlbee bugtracker is down. Google cache is :

In case it's relevant, this exact same issue exists under OpenBSD.
Define a gmail jabber account on bitlbee. activate account.
See bitlbee ticket 379. appears to be related to gnutls use flag.

Home | Main Index | Thread Index | Old Index