pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/40541: grub only for i386

On Mon, Feb 02, 2009 at 08:35:02PM +0000, wrote:
> >Environment:
> NetBSD siersciu 5.0_RC1 NetBSD 5.0_RC1 (GENERIC) #0: Wed Jan 28 09:02:18 PST 
> 2009  
> builds@wb28:/home/builds/ab/netbsd-5/amd64/200901280002Z-obj/home/builds/ab/netbsd-5/src/sys/arch/amd64/compile/GENERIC
>  amd64
> >Description:
> I can't figure out why is grub in pkgsrc restricted to i386. After removing 
> the restriction from the Makefile, it compiled for me (amd64) and worked 
> well. Is it on purpose or should be changed?

It won't build on netbsd-4 or netbsd-3 amd64

Manuel Bouyer <>
     NetBSD: 26 ans d'experience feront toujours la difference

Home | Main Index | Thread Index | Old Index